logo

グーグル、ハッキングを受けやすいユーザー向けの保護プログラムを開始

Ben Fox Rubin (CNET News) 翻訳校正: 編集部2017年10月18日 09時56分
  • このエントリーをはてなブックマークに追加

 Googleは米国時間10月17日、ハッキングを受ける可能性が通常よりも高い人々のGoogleアカウントを特に保護するための新しいセキュリティ機能をリリースした。


提供:Justin Sullivan/Getty Images

 この「高度な保護機能プログラム」は、次の選挙に向けて準備する選挙活動関係者や、機密の情報源を保護する必要のあるジャーナリスト、虐待を受けていて身の安全を求めている人々などを対象に作成されている。

 Googleで同プログラム」の製品マネージャーを務めるDario Salice氏は、ブログの投稿の中で、Googleが少数ユーザーのためにプログラムを作成するという異例の措置を取った理由として、インターネット上でこうしたユーザーのリスクが高まっていることと、その保護を強化する必要性がこれまで見過ごされていたことを挙げた。

 選挙運動関係者に関しては、ロシアが2016年の米大統領選挙に干渉したとするニュースがこの数カ月間新たに報じられ、Google、Facebook、Twitterに厳しい目が向けられてきたことから、Googleがこうした問題に対処しているのは明らかだろう。Googleはまた、同社の検索ページに掲載されたロシア関連の広告が、2016年の大統領選挙に影響を及ぼすために利用された可能性があることを明らかにして以来、他の新しいセキュリティ対策にも取り組んできた。

 高度な保護機能プログラムでは、新たな防御壁が提供される。Googleのプログラムに登録しているユーザーが、「Gmail」や他のGoogleアカウントにログインするには、物理的なセキュリティキーをUSBポートに挿入することが必要になる。また、GoogleはGmailと「Googleドライブ」のアカウントにフルアクセスできるアプリを限定している。現時点では、Googleのアプリしか含まれていないが、対応アプリの数は今後増える見込みだ。

 さらに、ユーザー(またはユーザーになりすまそうとしている何者か)がGoogleに対し、自分のアカウントがロックされていることを伝えると、Googleはそのリクエストに対して追加の審査を行い、アカウントにアクセスできなくなった理由をさらに詳しく尋ねる。

 現在、高度な保護機能プログラムを利用できるのは一般ユーザー向けのGoogleアカウントのみだ。Googleアカウントを持っているすべての一般ユーザーがこのプログラムに申し込めるという。

この記事は海外CBS Interactive発の記事を朝日インタラクティブが日本向けに編集したものです。

-PR-企画特集