Let’s Encryptの更新が上手くいかないときは?(KUSANAGIユーザーフォーラム便り)

プライム・ストラテジー株式会社はコラム「Let’s Encryptの更新が上手くいかないときは?(KUSANAGIユーザーフォーラム便り)」を公開しました。

###

こんにちは、吉政創成 菱沼です。

こちらの記事ではKUSANAGIユーザーフォーラムにあるトピックスをご紹介しています。

フォーラムにはKUSANAGIに関する些細な質問から、インストール時・運用中の悩みまでいろいろな情報が投稿されます。課題を抱えている方はぜひご参加ください。

さて今回はSSL/TLS証明書についてのトピックスをご紹介します。

■398日を超えるSSL/TLS証明書のサイトは閲覧ができなくなる

さて、ご存知かとは思いますが、2020年9月1日から、Google Chrome、Apple Safari、Mozilla Firefoxで398日を超えるSSL/TLS証明書が信頼されなくなるという記事が公開されました。(マイナビニュース)

なぜこのようになったかと言うと、記事にもある通り、有効期間が短いものの方が信頼性・安全性の高いものであるという認識が各社にあるからということになります。

この続きは以下をご覧ください
リンク

本プレスリリースは発表元企業よりご投稿いただいた情報を掲載しております。
お問い合わせにつきましては発表元企業までお願いいたします。

このサイトでは、利用状況の把握や広告配信などのために、Cookieなどを使用してアクセスデータを取得・利用しています。 これ以降ページを遷移した場合、Cookieなどの設定や使用に同意したことになります。
Cookieなどの設定や使用の詳細、オプトアウトについては詳細をご覧ください。
[ 閉じる ]