logo

キヤノンITソリューションズのセキュリティゲートウェイ製品に脆弱性

  • このエントリーをはてなブックマークに追加

 独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERTコーディネーションセンター(JPCERT/CC)は10月20日、キヤノンITソリューションズのウェブセキュリティゲートウェイ製品「ACCESSGUARDIAN」にクロスサイトスクリプティングの脆弱性が存在すると公表した。

 該当するのはACCESSGUARDIANの3.0.14以前、もしくは3.5.6以前のバージョン。この脆弱性を悪用されると、ユーザーのブラウザ上で任意のスクリプトを実行される可能性がある。

 キヤノンITソリューションズはこの問題を解消した最新版を提供しており、該当するユーザーに対して速やかにアップデートするよう呼びかけている。なお、JPCERT/CCではこの脆弱性の危険度について、攻撃経路、認証レベル、攻撃の難易度で「高」、攻撃成立に必要なユーザーの関与で「中」と分析している。

-PR-企画特集