logo

モジラ、Firefox 3.5と3.6にセキュリティアップデート--13件の脆弱性を修正

文:Ryan Naraine(Special to ZDNet.com) 翻訳校正:編集部2010年12月13日 11時19分
  • このエントリーをはてなブックマークに追加

 Mozillaは米国時間12月10日、「Firefox 3.6.13」と「Firefox 3.5.16」をリリースし、13件の脆弱性を修正した。

 一部の脆弱性は、ユーザーが細工されたウェブページを閲覧するだけで被害を受けるマルウェアのドライブバイダウンロードやコード実行攻撃に利用される可能性がある。

 1件の脆弱性は、Mozillaが3月に対応したとする問題に対する再びの修正となっている。

 Mozillaは、13件の脆弱性のうち11件を、重要度で「最高」と区分けしており、「任意のコードを実行したり、ソフトウェアをインストールすることが可能な脆弱性で、通常のブラウジングの範囲を超えるユーザの操作を必要としないもの」としている。

 今回の修正では、リモートコード実行の攻撃のほか、クロスサイトスクリプティング(XSS)やJava セキュリティ制限の回避、サービス拒否(DoS)攻撃を引き起こす可能性のある問題にも対処している。

 Firefox 3.5とFirefox 3.6がアップデートの対象となっており、パッチはブラウザの自動更新機能を通じて通知される。

 今回修正されたセキュリティアドバイザリの一覧は、Firefox 3.6.13Firefox 3.5.16のそれぞれのページを確認されたい。

この記事は海外CBS Interactive発の記事を朝日インタラクティブが日本向けに編集したものです。

-PR-企画特集