お使いのブラウザは最新版ではありません。最新のブラウザでご覧ください。

HP、プリンタ用ソフトウェアの脆弱性について警告

2006/04/06 15:13
  • このエントリーをはてなブックマークに追加

 Hewlett-Packard(HP)は、同社カラーレーザージェットプリンタ2機種に同梱されたソフトウェアにセキュリティ上の脆弱性があり、サイバースパイに悪用される可能性があると警告した。

 同社によると、脆弱性はHPの「Color LaserJet 2500」と「同 4600」に同梱された「Toolbox」とういソフトウェアに含まれている。このソフトウェアがデフォルト設定で稼動していると、遠隔の悪質なユーザーがWindowsコンピュータから任意のファイルを不正に取得するのを許してしまう可能性があると、米国時間4月2日発表のHPのセキュリティ警告には書かれている。

 Toolboxはドライバと一緒にPCにインストールするソフトウェアで、プリンタの状況や、トラブル解決のためのヒント、デモ、警告といった機能を簡単なウェブブラウザインターフェースの形で利用できるようにするものだ。

 HPは、問題解決のために「HP Color LaserJet 2500/4600 Software Update version 3.1」を既に公開している。また、セキュリティ監視企業のSecuniaはこの問題を「あまり深刻ではない」と評価している。

この記事は海外CNET Networks発のニュースを編集部が日本向けに編集したものです。海外CNET Networksの記事へ

  • このエントリーをはてなブックマークに追加
個人情報保護方針
利用規約
訂正
広告について
運営会社