logo

掲示板ソフト「Rainboard」にXSSの脆弱性--JVNなどで警告

  • このエントリーをはてなブックマークに追加

 JPCERT/CCは12月12日、掲示板ソフトウェア「Rainboard」にXSS(クロスサイトスクリプティング)の脆弱性が確認されたとして関連情報を公開した。この脆弱性は、Rainboardのバージョン2.02とそれ以前が影響を受ける。

 Rainboardは、UDONが提供する掲示板ソフトウェア。該当するバージョンでは、任意のスクリプトが埋めこめてしまうクロスサイト・スクリプティングの問題が存在する。この問題が悪用されると、悪意あるサイトからRainboardへのリンクなど通じて Cookie の内容を盗み見られるなど、任意のJavascriptコードなどを実行される可能性がある。

 なお、Rainboardにはこの脆弱性が修正されたバージョン「2.10」が公開されている。JPCERT/CCとUDONでは、最新版のプログラムにアップデートするよう呼びかけている。

CNET Japanの記事を毎朝メールでまとめ読み(無料)

-PR-企画特集

このサイトでは、利用状況の把握や広告配信などのために、Cookieなどを使用してアクセスデータを取得・利用しています。 これ以降ページを遷移した場合、Cookieなどの設定や使用に同意したことになります。
Cookieなどの設定や使用の詳細、オプトアウトについては詳細をご覧ください。
[ 閉じる ]