お使いのブラウザは最新版ではありません。最新のブラウザでご覧ください。

Linuxカーネルにセキュリティホール、レッドハットがパッチを公開

2003/03/20 10:44
  • このエントリーをはてなブックマークに追加

 17日、Linuxのバージョン2.2と2.4のカーネルにセキュリティホールが見つかった。デバッグツールで使用される「ptrace」システムコールに問題があり、ローカルユーザーがルート(管理者)権限でマシンにアクセスすることを許してしまう恐れがあるという。今回のようなローカルなセキュリティーホールは、ネットワーク経由の攻撃の恐れがないため、深刻性は比較的少ないと考えられている。2.2および2.4のカーネルは、Red HatSuSEなどのLinux製品で利用されている。

  • このエントリーをはてなブックマークに追加
個人情報保護方針
利用規約
訂正
広告について
運営会社